IE浏览器在哪里打开,IE6浏览器无法打开QQ邮箱

原因:未启用TLS1.0

点击开头按键,展开起头菜单;

报错音讯:SCRIPT5022: 引发了异常但未捕获 polyfills.bundle.js (861,36)

IE浏览器在哪里打开,IE6浏览器无法打开QQ邮箱。报错信息:SCRIPT5022: 引发了异常但未捕获 polyfills.bundle.js (861,36)

 

ca661亚洲城手机版 1

案由是es6报错,须要援引 polyfill

缘由是es6报错,须求援引 polyfillca661亚洲城手机版,。

减轻格局:

方法一

  • Vue项目中,$ npm install babel-polyfill --save
    安装实现未来,在品种根目录的package.json文件中有如下消息:

    ca661亚洲城手机版 2

    package.json

  • Vue项目中,$ npm install babel-polyfill --save
    安装到位之后,在类型根目录的package.json文件中有如下新闻:
    ca661亚洲城手机版 3
    只必要在src/main.js文件中import 'babel-polyfill'即可;如图所示。不过今后风靡版本的Vue貌似不会报错,也就无需节外生枝。
    ca661亚洲城手机版 4
  • 使用angular cli构建的Angular项目中,将src/polyfill.ts文本中如Logo记的代码撤销注释就能够。
    ca661亚洲城手机版 5

  展开IE浏览器,依次打开 【Internet】→【高等】,在 设置
选项卡中,勾选【使用TLS1.0】,然后点击【明确】保存修改,重启浏览器就可以。

直白在键盘输入ie字母,初步菜单就能招来出ie浏览器了~

只需要在`src/main.js`文件中`import 'babel-polyfill'`即可;如图所示。但是现在最新版本的Vue貌似不会报错,也就无需多此一举。  

![](https://upload-images.jianshu.io/upload_images/4033095-f0c7f8557efa3fdb.png)

 

ca661亚洲城手机版 6

  • 使用angular cli构建的Angular项目中,将src/polyfill.ts文件中如Logo记的代码撤废注释就能够。

    ca661亚洲城手机版 7